✅ A fix has been implemented for the issue affecting API Platform, Brand Studio, and Stable Audio suite of products, and we are currently monitoring the results to ensure stability.
We’ll continue to keep a close eye and provide a final update once we confirm everything is fully operational.
Monitoring
✅ A fix has been implemented for the issue affecting API Platform, Brand Studio, and Stable Audio suite of products, and we are currently monitoring the results to ensure stability.
We’ll continue to keep a close eye and provide a final update once we confirm everything is fully operational.
Identified
⚠️ We have identified the cause of the issue affecting the outages in our API Platform, Brand Studio, and Stable Audio suite of products.
We are working on a fix and will provide an update shortly.
Investigating
🚧 We are currently investigating reports of elevated 500s affecting our generation API endpoints. Our engineering team is actively working to identify the root cause.
We will provide another update as soon as we have more information. Thank you for your patience.