Resolved
The Cloudflare outage issue has been resolved. All our services and APIs are operating normally.
We apologize for any inconvenience this may have caused and thank you for your patience.
Monitoring
Our rest APIs had some outage starting 3:25am PT on 11/18. They got fully recovered around 5:05am PT on 11/18. After doing some investigation, the public cloudflare network outage is root cause of this. All the services have been fully recovered now.